Back to overview
Maintenance
Planned Maintenance
Jan 25 at 10:00am CET
–
Jan 25 at 10:50am CET
Affected services
app.timefold.ai
Resolved
Jan 25 at 10:50am CET
The maintenance has been completed successfully. No further impact is expected at this time. We continue to monitor the platform to ensure stability and performance.
Thank you for your patience.
Affected services
Created
Jan 25 at 10:00am CET
We will perform a planned maintenance on the Timefold EU Platform (app.timefold.ai).
During this maintenance window, the platform is expected to be temporarily unavailable for a few minutes.
No action is required from users. Service will be fully restored as soon as the maintenance is completed, and updates will be communicated on this status page.
Thank you for your understanding.
Affected services